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This manual supports Mirapoint ConnectR 4.0 
release and later until replaced by a newer 
edition. 

Your work environment features Mirapoint mail 
and calendar servers, the Microsoft Outlook 
desktop client (rather than the Mirapoint 
Corporate Edition client), and the Outlook 
ConnectR add-in⎯which synchronizes calendar 
events, calendar attachments, address book 
entries, and to-do items between the calendar 
server and your Outlook client. 
 
Because of the inherent differences in the way 
Outlook and Mirapoint Corporate Edition operate, 
you have to accomplish some tasks a bit differently 
than you would in a Microsoft Outlook and 
Exchange Server environment. This guide provides 
step-by-step procedures for performing basic 
calendaring tasks using Outlook in conjunction with 
Mirapoint servers, as well as instructions for 
installing and configuring the ConnectR add-in. 
 
This guide documents procedures specifically for 
the following environment: 
 Microsoft Outlook 2003 
 ConnectR 4.0 
 Calendar server running Messaging Operating 

System 3.10/4.1 or higher. 
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SYSTEM REQUIREMENTS  
ConnectR requires the following: 
 A PC running Microsoft Windows XP or Vista operating system. 
 Microsoft Outlook 2007 or 2003 + Microsoft Office 2003 Service Pack 3 installed 

on your PC. 
 You have administrator privileges on your PC. 
 You have network access to your calendar server. 
 You have an active WebMail/WebCal Corporate Edition account.  

 
Important: For ConnectR to operate, Outlook must not be configured with a 
Microsoft Exchange server. 
 
Note: The instructions in this guide are restricted to Microsoft Outlook Office 2003 
Service Pack 3 running under Windows XP. However, the ConnectR add-in also 
works with Windows 2000 and Microsoft Office Outlook 2007. 

Ensuring That You Have the Latest Windows Updates 
In addition to ensuring that you have the correct operating system and version of 
Outlook to run Outlook ConnectR, you must ensure that you have the latest 
Windows installed on your PC. Among other things, having the latest updates will 
prevent XML compatibility issues from occurring. To get the latest updates, do the 
following: 
1. Launch Internet Explorer. 
2. Click Tools > Windows Update. 
 You will be directed to the Microsoft site for Windows updates. 
3. Follow the onscreen instructions for installing available updates. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

INSTALLING THE CONNECTR ADD-IN  
1. Launch Corporate Edition by doing the following: 
 a. In your browser, enter the following: 

http://hostname/em 
   Note: hostname is the name of the Corporate Edition server.  
 b. Press Enter. 

 The Corporate Edition login page displays. 
 c. In the User field, enter the user name for your WebMail/WebCal Corporate 

Edition account. 
 d. Enter your account Password. 

 e. Click . 
2. Click Options. 
3. In the Options window, click the ConnectR link. 

The Outlook ConnectR Add-in page displays. 

 
 Note: If the ConnectR link is not available, see your system administrator. 
4. Click the ConnectR installer (ConnectR.msi) link and save the ConnectR.msi to 

your desktop or another directory. 
5. Make sure that Microsoft Outlook is not running. 
6. Double-click the ConnectR.msi file that you saved in Step 4. If an older version 

of Outlook ConnectR is already installed, the installer will remove it. 
7. Follow the instructions in the ConnectR - InstallShield Wizard screens to 

complete the installation.  
 

What You Need to Know 

If you install ConnectR 4.0 on a computer running the Microsoft Windows Vista 
operating system, you might encounter the following dialog boxes. The 
information below instructs you on what to do if these particular dialog boxes 
display: 

 You might encounter a dialog box informing you that an unidentified program 
wants to access your computer: 

 
 
To ensure the successful installation of ConnectR 4.0, click the Allow option. 

 You might encounter a dialog box informing you that this program might not 
have installed correctly: 
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To ensure the successful installation of ConnectR 4.0, click the This program 
installed correctly option. 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

CONFIGURING CONNECTR  
After installing ConnectR, you need to configure your personal account. 
Optionally, you can set up ConnectR to synchronize another user’s calendar and 
tasks, enabling you to view that user’s most up-to-date information. Note: The 
other user must set access permissions on the calendar server that allow you to 
read and modify his/her calendar items.   
 
ConnectR configuration is accomplished via the ConnectR tab within the Outlook 
Options dialog box. 

Displaying the ConnectR Tab 
To display the ConnectR tab, do the following: 
1. Launch Microsoft Outlook. 
2. Click Tools > Options. 

  
  

3. In the Options dialog box, click the ConnectR tab. 

 
4. Once you’ve completed the configuration of your Personal Account and Users to 

Synchronize—if desired, click OK.  
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Setting Up Your Personal Account 
1. On the ConnectR tab, click . 
 The Personal Account – ConnectR dialog box displays. 

 
2. In the Personal Account section, complete the following fields: 

o User Name⎯Enter your user name on the calendar server. 
o Password⎯Enter your calendar server password. 
o Server⎯Enter the fully qualified host name of your calendar server. For 

example, calendar.acme.com. 
Note: Keep the Remember Password option enabled, which is selected by 
default. 

3. Optionally, click the Use Secure Connection option. 

4. Click . 
The ConnectR installer checks to make sure the personal account information 
you entered is valid. 

5. In the Confirm – ConnectR dialog box, click OK. 

 

Important: If you ever change the Personal Account password so that it no 
longer matches the password for your calendar server account, you will 
encounter the Enter User Name and Password - ConnectR dialog box when 
you attempt to synchronize. 

 
To continue with the synchronization, you'll have to enter the password for 
your calendar server account in this dialog box, and then click OK. 

6. When you are finished entering your personal account information, click 

. 

 

 

 

 

 

 

 

 

 

 

Setting Up Users to Synchronize 
What You Need to Know 

To synchronize calendar date with another user, that user must first grant 
you access permissions on the calendar server that allow you to read and 
modify events. See the Configuring Access Privileges section for the 
procedures that the other user must complete. 

1. If necessary, display the ConnectR tab. (See Displaying the ConnectR Tab).  

2. On the ConnectR tab, click . 
The User Settings – ConnectR dialog box displays. 

 
3. In the User Name field, enter the name of another user who also has an 

account on your calendar server. 

4. Ensure that the user name is valid by clicking . 
5. In the Confirm – ConnectR dialog box, click OK. 

 

6. Click  in the User Settings – ConnectR dialog box. 
 The shared user displays displayed in the Users to Synchronize list on the 

ConnectR tab. 

 

7. If appropriate, close the Options dialog box by clicking . 
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CONFIGURING ACCESS PRIVILEGES  
Once you’ve installed and configured ConnectR, you can start using it to 
synchronize your calendar events, calendar attachments, address book entries, 
and to-do items between the calendar server and your Outlook client. The 
following pages provide step-by-step instructions for completing basic calendaring 
tasks in Microsoft Outlook with ConnectR installed. 

Access control permissions allow you to limit, or allow, users on your system to act 
on your calendar. If you are going delegate management of your calendar to 
another user, you need to grant that user the proper access permissions. 

Important: You must use Corporate Edition to configure access privileges. 

Granting Others Access to Your Calendar 
1. Launch Corporate Edition by doing the following: 
 a. In your browser, enter the following: 

http://hostname/em  
   Note: hostname is the name of the Corporate Edition server.  
 b. Press Enter. 

 The Corporate Edition login page displays. 
 c. In the User field, enter the user name for your WebMail/WebCal Corporate 

Edition account. 
 d. Enter your account Password. 

 e. Click . 
2. Click the  link. 
3. Click Sharing Controls. 

 
4. You can set access permissions for Anyone and/or specific users. Anyone is a 

default user name that specifies permissions for all users. For example, if you 
grant Anyone permission to modify your calendar events, then all users will be 
able to do so. But by specifying access permissions for individual users, you can 
control exactly who has access to your calendar and want they can do.  

 
Complete the following steps to identify specific users: 

 a. Click the User link. 

 
 b. In the Find Users popup window, specify the address book for your search 

by clicking the Source drop-down list. You can select from the following: 
o Contacts: Your contacts database. 
o Groups: Your contact groups database. 
o User Search: Users on your system. 

  
 c. Enter a full or partial name in the Name text box. Or if you want your 

search results to list all the users in the source database you specified (in 
Step b), leave the text box blank. 

 

 d. Click . 

  Result: A list of names that match your search criteria display in the 
window. If necessary, navigate through your results with the Alphabet links 

at top or the First/Prev/Next/Last links at top right. 

 
 e. Click the person’s name link. 

Or 
If you want to specify more than one user, click Add >> for each person 
and then click  OK once you’re done identifying users. 

  The Find Users popup window closes and the names display in the User list 
on the Sharing Controls page. 

5. For Anyone and/or the user name(s) you specified in Step 4, select a checkbox 
to add the permissions that apply; deselect a checkbox to remove it: 
o Delegate: Allows someone to manage your calendar on your behalf. A 

delegate will receive copies of your meeting invitations and related 
messages (including meeting response emails). If you plan to delegate 
control of your calendar to another person, you need to select this option. 

o Write: Determines who can modify or delete your event data; deselected 
by default. If you select this option, other users can modify your calendar 
using the Shared Calendars page. 

o Read: Determines who can read your event data; deselected by default. If 
you select this option, other users can view your calendar using the Shared 
Calendars page. At minimum, you must grant this permission so that others 
can share your calendar. 

o Free/Busy: Determines who can access your schedule data; selected by 
default. This allows the system to use your data when the Check Conflicts 
option on the Add/Edit Event page is clicked, or you are selected on the 
Schedules page. 

o Private: Determines who can view private events on your calendar. 

 

6. Once you've set the permissions, click Apply. 
7. Click  Close to dismiss the Options window. 

Denying People Access to Your Calendar 
1. Launch Corporate Edition. (If necessary see Step 1 in the previous procedure.) 
2. Click the Options link, and then Sharing Controls. 
3. Click the Delete icon for a specific user on your access control list. 

Or 
Edit the permissions for a specific user. 

4. (Optional) Edit the permissions for the Anyone user. 
5. Click  Close to dismiss the Options window. 
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VIEWING CALENDARS  
To access the Outlook Calendar, click the Calendar tab in the navigation pane. 

 

Viewing Your Calendar 
1. In the navigation pane, click . 
2. In the View menu, click Arrange By > Current Views and then choose a 

viewing option: 
o Day/Week/Month – Default view. 
o Day/Week/Month With AutoPreview - Default view with mouse-over 

preview. 
o Active Appointments - Future appointments and events. 
o Events – All events. 
o Annual Events – Annual events only 
o Recurring Appointments – Recurring appointments only 
o By Category – Appointments and events by category 

What You Need to Know 

 Subscribed-to events set up in Corporate Edition do not display in Outlook. 
Solution: Use Outlook to set up all events. 

Displaying Dates 
In Day/Week/Month view, click the following buttons in the Calendar toolbar to 
display a particular date view: 

 
Current day 

 
One calendar day 

 
Monday through Friday 

 
One calendar week 

 
One calendar month 

You can also use the following keystrokes to display 1 to 10 calendar days: 
ALT+1, ALT+2 … ALT+0 

Using the Date Navigator 
In Day/Week/Month view, the Date Navigator 
appears either on the navigation pane or above the 
Calendar TaskPad to the right of the calendar. A box 
signifies the current date; dates with 
meetings/appointments appear in boldface. Do the 
following to alter the Date Navigator display: 
View a different month – Click  and to view the 
previous or next month, respectively. 
View a specific date – In the Date Navigator, click 
the desired date, or click and drag to view 

consecutive dates. 
View a full week – Place your cursor to the left of the week you want to view, 
then click when the pointer changes to a right-pointing arrow. 
View two or more months – Click and drag the divider bar to widen the Date 
Navigator panel until the desired number of months display. 
 
 
 
 
 
 
 
 

Viewing Another Person’s Calendar 
What You Need to Know 

To view another person’s calendar, that person must first grant you access 
permissions on the calendar server that allow you to read and modify events. 
See Granting Others Access to Your Calendar.  

1. Launch Microsoft Outlook. 
2. Click Tools > Options. 

  
3. In the Options dialog box, click the ConnectR tab. 

 

4. On the ConnectR tab, click . 
The User Settings – ConnectR dialog box displays. 

 
5. In the User Name field, enter the name of another user who also has an 

account on your calendar server. 

6. Ensure that the user name is valid by clicking . 
7. In the Confirm – ConnectR dialog box, click OK. 
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8. Click  in the User Settings – ConnectR dialog box. 
 The shared user displays displayed in the Users to Synchronize list on the 

ConnectR tab. 

 

 9. Click  in the Options dialog box.  
10. In the My Calendars section in the navigation pane, select the checkbox for the 

shared user whose calendar you want to view. Note: The “Calendar” listed 
first under My Calendars is your own. 

 
 The new calendar will appear to the side of any calendar already in the view 

and in a different color. 

 
Note: If the person whose calendar you are viewing has any private events 
scheduled, those events will be labeled “Private Appointment.” 

 
Other than the time slot and date, no other details about the private event will be 
viewable. (For additional details about private events, see About Private Events 
below.) 

 

About Private Events 
A private event will display as "Private Appointment" to users viewing and/or 
managing your calendar (as in the case of delegates). Additionally, the appropriate 
time slot and day will be viewable; but, all other details about the event will be 
hidden from others. 
 

The way private events “behave” in the Mirapoint-Outlook environment differs 
slightly than in the Microsoft Exchange-Outlook environment. With Exchange, you—
as a delegate—are prevented from moving or modifying the time of a private event 
on a grantor’s calendar. For example, if you tried to drag the private event to a 
different time slot, Outlook would prevent you from selecting and moving the 
event. In the Mirapoint-Outlook environment, you can visually drag a private event 
to a different time slot or drag an event border to modify the time; however, the 
changes will not be saved. After making the modification and clicking anywhere 
within the calendar, the following dialog box will appear: 

 
Click No in the dialog box. (If you click Yes, a copy of the private event will be 
saved locally and appear in your calendar. You will be able to modify this copy; 
but, any changes you make will not be saved to the calendar server. To prevent 
possible confusion, click No in this dialog box.) Regardless of whether you click No 
or Yes, the modifications you attempted to make to the grantor’s private event 
will not be saved. Only the grantor can modify or delete his/her private events. To 
visually restore the private event to its original state, refresh the Outlook display 
(which you can do by clicking the Mail tab and then clicking the Calendar tab 
again). 
 
Note: Microsoft Outlook does not allow you to edit a recurring private event so 
that an occurrence of the event series is not private. 

 

What You Need to Know 

 Subscribed-to events set up in Corporate Edition do not display in Outlook. 
Solution: Use Outlook to set up all events. 

 

 

 

 

 

 

Select the 
shared user 
whose 
calendar you 
want to view 
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SCHEDULING, MODIFYING AND CANCELING ACTIVITIES  
The types of activities you commonly schedule in Calendar are: 
Appointments - Activities that you schedule in your calendar that do not involve 
inviting other people or reserving resources  
Meetings – Appointments to which you invite people or for which you reserve 
resources. 
Events - Activities that lasts 24 hours or longer. 

What You Need to Know 

 You cannot use Corporate Edition distribution lists set up by your system 
administrator when scheduling meetings in Outlook. As a workaround, you 
could use Corporate Edition and the administrator-set up distribution lists 
to schedule the meeting, and then use Outlook from that point on. 

 Free/busy information is not available for external attendees who are not 
part of your Mirapoint email/calendaring system. 

 Attendee email addresses do not display on the Scheduling tab within 
Outlook’s Meeting window when you first set up a meeting. 

 Optional attendees (i.e., those attendees who you deem as Optional rather 
than required) will be regarded as “external attendees” by the system. For 
external attendees, events to which they are invited will not be scheduled 
in their calendars, even if they’re valid users within your network.  

Scheduling a Meeting 
1. In the navigation pane, click . 

2. In the Outlook toolbar, click the  or  view modes to see 
detailed time increments. 

3. In your calendar, double-click the time slot when you want your meeting to 
begin. 

 
4. In the Appointment window, enter your meeting details (such as Subject and 

comments). 

 
 
 
 
 
 
 
 
 
 

5. If necessary, use the Meeting start time and Meeting end time drop-down lists 
to fine-tune the meeting time. 

 

6. Click  (Scheduling tab). 
7. In the All Attendees column on the Scheduling tab, enter an attendee’s user 

name in the next available line. Repeat this step as necessary.  

 
8.  Optionally, enter the names of one or more resources. Do this if you want to 

check the availability of a resource such as a conference room and to reserve 
it for your meeting. You can also click  next to the resource name and then 
specify Resource (Room or Equipment) in the drop-down list. 

 
9. Click Tools > Check Names to check the validity of the attendees and 

resources you entered. 

 
The schedule grid will display free/busy times for you and your 
attendees/resources. White time slots signify free time, colored time slots 
mean busy. 

Troubleshooting: Checking for User Names and Free-Busy Information 

Here are some things you can do if Outlook doesn’t provide valid user and 
resource names on the Scheduling tab and fails to display free-busy 
information. 
 If you can’t find other users, it's possible that lookups are using the wrong 

directory service. Check to see which directory service is currently in 
use: 

 1. In Outlook, select Tools > Address Book. 

 2. In the Address Book window, choose Tools > Options. 

 3. On the Addressing tab, do the following: 

o Make sure ConnectR Connector displays in the Show this address 
list first field. If it isn’t, click the down arrow  and choose 
ConnectR Connector from the drop-down list. 

o Make sure ConnectR Connector is listed first in the When sending 
mail, check names using these address lists in the following 
order field. If it isn’t, click ConnectR Connector and click the up 
positional arrow  as appropriate. 

(continued) 
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 Try the Outlook keyboard shortcut Control-K to force a name lookup and 

redisplay of free/busy data. Outlook uses a cache of users’ free/busy 
times. At startup this cache is empty. When an event’s schedule is 
viewed for the first time, Outlook requests the free/busy information for 
each attendee and adds it to the cache. Users’ free/busy times are then 
fetched from the cache as necessary. After a certain amount of time, the 
cache entries become stale. Pressing Control-K initiates a fresh lookup 
immediately. 
You can also adjust the polling interval when free/busy times are 
refreshed automatically in Outlook—though this technique is not 
recommended because of the extra burden you can put on the server. 
Refer to Outlook’s online help and search for the “refresh free/busy” 
keywords for information on increasing how often free/busy times are 
refreshed (default is every 15 minutes). 

 With the Scheduling tab displayed, you can do the following to refresh 
free-busy information: Click the Options button and the select Refresh 
Free/Busy on the options menu that displays. 

 
10. Once you’re satisfied with your meeting details and identified your attendees, 

click . 

Scheduling a Recurring Meeting 
1. In the navigation pane, click . 
2. Click Actions > New Recurring Meeting. 

 
The Outlook Meeting window opens with the Appointment Recurrence dialog 
box in the foreground. 

 
3. In the Appointment Recurrence dialog box, enter the meeting and recurrence 

details and then click OK. 

4. In the  Meeting window, enter your meeting details (such as Subject and 
comments). 

 
5. Complete steps 5-10 in the Scheduling a Meeting procedure. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



August 2008 Copyright © 2008 Mirapoint Software, Inc. All rights reserved. 010-00560 10 of 31 

Scheduling an All-Day Event 
1. In the navigation pane, click . 
2. Click Actions > New All Day Event. 

 
3. In the Event window, enter your meeting details (such as Subject and 

comments). 

 
4. If necessary, change the event’s Start time and End time by clicking the 

appropriate down arrow and selecting a different day from the calendar. 

 
5. Complete steps 5-11 in the Scheduling a Meeting procedure. 

 

 

 

 

 

 

 

 

 

 

 

 

Changing an Appointment, Event or Meeting 
When you want to change an appointment, event, or meeting that you own (that 
is, you set them up originally), you have one or more of the following options 
available (depending on the particular item type). 
 Change options for an item that is not part of series 
 Change options for an entire series 
 Change options for one item that is part of a series 

Refer to the appropriate procedure below for your specific situation. 

What You Need to Know 

Attendees can make changes to events that they do not own. However those 
changes will not be propagated back to the calendars of the event owner and the 
other attendees upon synchronization. Only the calendar of the person making 
the change will be affected. Additionally, if a person modifies an event that he 
doesn’t own and then the event owner makes a change, the owner’s change will 
overwrite any changes made by the attendee. 

Changing options for an item that is not part of a series.  
1. Open the particular appointment, event, or meeting by double-clicking the 

item in your calendar. 
2. Do any of the following: 

o On the Appointment tab, change the options (subject, time, etc.) as 
necessary. 

o Add new attendees as appropriate, by doing the following: 

a. Click  (Scheduling tab). 
b. In the All Attendees column on the Scheduling tab, enter an attendee’s 

user name in the next available line. Repeat this step as necessary.  

  
c. Optionally, enter the names of one or more resources. Do this if you 

want to check the availability of a resource such as a conference room 
and to reserve it for your meeting. You can also click  next to the 
resource name and then specify Resource (Room or Equipment) in the 
drop-down list. 

  
d. Click Tools > Check Names to check the validity and free-busy times of 

the attendees and resources you entered. 

  
 The schedule grid will display free/busy times for you and your 

attendees/resources. White time slots signify free time, colored time 
slots mean busy. 

 If free-busy times aren’t available, see Troubleshooting: Free-Busy 
Information in the Scheduling a Meeting procedure. 

o Delete attendees as appropriate by doing the following: 
a. Click the Scheduling tab. 
b. Highlight an attendee. 
c. Press Delete. 
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3. Click . Additionally, if you changed the attendee list, select the 
appropriate notification option and then click OK. 

 
4. In the Microsoft Outlook dialog box, specify whether you want to send a 

message to the attendees notifying them of your update. 

Changing options for an entire series. 
1. Open the particular appointment, event, or meeting by double-clicking the 

item in your calendar. 

2. Click Open the series and then click OK. 

 
3. Do any of the following: 

o On the Appointment tab, change the options (subject, time, etc.) as 
necessary. 

o Add new attendees as appropriate, by doing the following: 

a. Click  (Scheduling tab). 
b. In the All Attendees column on the Scheduling tab, enter an attendee’s 

user name in the next available line. Repeat this step as necessary.  

  
c. Optionally, enter the names of one or more resources. Do this if you 

want to check the availability of a resource such as a conference room 
and to reserve it for your meeting. You can also click  next to the 
resource name and then specify Resource (Room or Equipment) in the 
drop-down list. 

  
d. Click Tools > Check Names to check the validity and free-busy times of 

the attendees and resources you entered. 

  
 The schedule grid will display free/busy times for you and your 

attendees/resources. White time slots signify free time, colored time 
slots mean busy. 

 If free-busy times aren’t available, see Troubleshooting: Free-Busy 
Information in the Scheduling a Meeting procedure. 

o Delete attendees as appropriate by doing the following: 
a. Click the Scheduling tab. 
b. Highlight an attendee. 
c. Press Delete. 

o Change recurrence options 
a. In the Recurring Appointment window, click Actions > Recurrence. 

  
b. Change the options, such as time, recurrence pattern, or range of 

recurrence, that you want to change. 

  
c. Click OK.  

4. Click . 
Or 

 If you changed attendee list, select the appropriate notification option and 
then click OK. 

 
5. In the Microsoft Outlook dialog box, specify whether you want to send a 

message to the attendees notifying them of your update. 

Changing options for one item that is part of a series 
1. Open the particular appointment, event, or meeting by double-clicking the 

item in your calendar. 
2. Click Open this occurrence. 

  
3. Do any of the following: 

o On the Appointment tab, change the options (subject, time, etc.) as 
necessary. 

o Add new attendees as appropriate, by doing the following: 

a. Click  (Scheduling tab). 
b. In the All Attendees column on the Scheduling tab, enter an attendee’s 

user name in the next available line. Repeat this step as necessary.  

  
c. Optionally, enter the names of one or more resources. Do this if you 

want to check the availability of a resource such as a conference room 
and to reserve it for your meeting. You can also click  next to the 
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resource name and then specify Resource (Room or Equipment) in the 
drop-down list. 

  
d. Click Tools > Check Names to check the validity and free-busy times of 

the attendees and resources you entered. 

  
 The schedule grid will display free/busy times for you and your 

attendees/resources. White time slots signify free time, colored time 
slots mean busy. 

 If free-busy times aren’t available, see Troubleshooting: Free-Busy 
Information in the Scheduling a Meeting procedure. 

o Delete attendees as appropriate by doing the following: 
a. Click the Scheduling tab. 
b. Highlight an attendee. 
c. Press Delete. 

4. Click . Additionally, if you changed the attendee list, select the 
appropriate notification option and then click OK. 

 
5. In the Microsoft Outlook dialog box, specify whether you want to send a 

message to the attendees notifying them of your update. 

Canceling a Meeting or All-Day Event 
Only the person who set up the meeting can cancel it. Exception: Delegate users 
can cancel meetings on another person’s behalf. See Canceling a Meeting on 
Behalf of Someone Else. 
To cancel a meeting you set up: 
1. Open the specific meeting by double-clicking the item in your calendar. 
2. From the Actions menu, select Cancel Meeting. 
3. In the dialog box, click Send cancellation and delete meeting or Delete without 

sending a cancellation as appropriate. 

 
4. Click OK. 

Making an Appointment or Meeting Private 
When you make an appointment or meeting private, that event will display as a 
“Private Appointment” to other users viewing your calendar. This is true even for 
delegates who have full read and write access to your calendar. Additionally, the 
appropriate time slot and day will be viewable. However, all other details about 
the private event will be hidden from others. 
To make an appointment or meeting private: 
1. Schedule a new appointment or meeting that you want to make private. (If 

necessary, see Scheduling a Meeting.) 
Or 
Open an existing calendar item.  
To do so, simply double-click the calendar item. 

2. In the lower right corner of the Appointment or Meeting window, select the 
Private check box. 

REPLYING TO MEETING REQUESTS  
When someone else invites you to a meeting, the meeting request is delivered as a 
message in your Inbox. The event also displays in your calendar. 

1. In the navigation pane, click . 
2. If necessary, click the appropriate Inbox folder in the navigation pane to 

display your messages. 
3. If you see a meeting request in your message list, read the meeting details by 

either double-clicking it (in which the request displays in a separate window) 
or viewing it Outlook’s reading pane.  
Note: In the future, you can skip this step and look for new items in your 
calendar. 

4. Click the ConnectR icon  to perform a manual synchronization. 

5. Display your calendar by clicking  in the navigation pane. 
6. Open the meeting request by double-clicking the item in your calendar. If the 

item is a recurring meeting, click the appropriate option (Open the 
occurrence or Open the series) in the Open Recurring Item dialog box. 
The meeting request displays in a separate window. 

 
7. Check to see if the meeting conflicts with another commitment in your 

calendar by clicking .  
8. Return to the open meeting request window. 
9. Do one of the following as appropriate: 

o Accept the meeting request: 

a. Click .  
b. Select a response option in the dialog box. 

 
c. Click OK. 

If you selected Edit the response before sending, enter your response 

details in the Accepted window and then click . 
o Decline the meeting request: 

a. Click .  
b. Select a response option in the dialog box. 
c. Click OK. 

If you selected Edit the response before sending, enter your response 

details in the Declined window and then click . 
o Propose another meeting time: 

a. Click. .  
b. In the Propose New Time dialog box, enter a different time. 

c. Click . 
d In the New Time Proposed window, enter details/comments and then 

click . 

Important: The event’s owner and attendees will receive an email 
notifying them of the new time you’re proposing. However, that 
new time will not be reflected in anyone’s calendar. The event 
owner must agree to the new time and then update the event 
accordingly. 
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MANAGING YOUR TASKS  
You can create tasks (to-do items) for yourself or assign them to others. 

What You Need to Know 

 Although there are many fields in Outlook that pertain to tasks, ConnectR only 
synchronizes a few of them. See What Data is Synchronized? for the list of 
fields that are synchronized. 

 The synchronization of recurring tasks is not supported. 

In your Tasks list, completed tasks display in strikethrough text () and overdue 
tasks display in red.  

 

Creating a New Task 

1. In the navigation pane, click .  
2. Press CTRL + N or double-click a blank space. 
3. In the Task window, enter a name for the task in the Subject field. 
4. Optionally, provide any of the following: 

o Due date and/or Start date: Click the down arrow beside the fields and 
then click a date in the pop-up calendar. 

o Status and/or Priority: Click the down arrow and select an applicable item 
in the resulting menu. 

o % Complete: Either select the displayed text in the field and then enter 
your percentage or click the up/down arrows as appropriate. 

5. Optionally, set up a reminder for the task by clicking the Reminder check box. 
Then specify the reminder’s date and time by clicking the appropriate down 
arrow and selecting a date in the pop-up calendar. 

6. Optionally, assign the task to a category by doing the following: 

 a. Click . 
 b. In the Categories dialog box, click the appropriate check box(es). 
 c.  Click OK. 
7. Click Save and Close. 

Assigning a Task to Someone Else 

1. In the navigation pane, click .  
2. Click Actions > New Task Request. 

 

3. In the Task window, click . 
4. In the Select Task Recipient dialog box, make sure ConnectR Connector is 

displayed in the Address  Book field. 

 
5. Specify attendees by either typing a person’s name in the Type Name or Select 

from List field or clicking a name in the displayed list, and then clicking To. 

 

 

Troubleshooting: No Users Listed in Select Task Recipient Dialog Box 

If no users are listed in the Select Task Recipient dialog box, do the following: 

1. Click Advanced > Find. 

 
2. In the Find dialog box, enter any relevant search criteria and then click OK. 

 
3. Click OK. 

The Select Task Recipient dialog box displays with user names that match 
your search criteria. 

6. Click OK. 
7. Enter the task information as explained in steps 3-7 of Creating a New Task. 
8. Click . 

Responding to a Task Assigned to You 

1. In the navigation pane, click the Mail tab . 
2. In the message list, double-click the task assignment (which is marked with an 

assigned task icon ). 

3. Click  or  as appropriate. 
4. Click OK. 

or 
Optionally add a comment to your reply by clicking Edit the response before 
sending, adding your response in the Accepted or Declined window, and then 
clicking Send. 

Delegating a Task Assigned to You 

1. In the navigation pane, click the Mail tab . 
2. In the message list, double-click the task you’ve accepted . 

3. Click . 
4. Complete steps 3-8 in the Assigning a Task to Someone Else procedure. 

Sending Status Reports About a Task Assigned to You 

1. In the navigation pane, click . 
2. Double-click an assigned task you have accepted. 
3. Update the task information as appropriate. For example, you can enter a new 

value for % Complete. 

4. Click  Send Status Report. 
5. Optionally, enter additional comments if necessary. Your comments will display 

in blue. 
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6. Click . 

7. Click . 

Marking a Task Complete 

1. In the navigation pane, click . 
2. Click the check box  next to the task name. 

Note: If the task was assigned to you by someone else and you mark it 
complete, the task owner can overwrite your changes. 

Viewing Another Person’s Tasks 
What You Need to Know 

To view another person’s calendar, that person must first grant you access 
permissions on the calendar server that allow you to read and modify events. See 
the Granting Others Access to Your Calendar procedure. 

1. If you haven’t done so already, set up the person whose tasks you want to view 
as a shared user. To do so, complete steps 1-8 in Viewing Another Person’s 
Calendar. 

2. Click  in the Outlook navigation pane. 
3. In the My Task section in the navigation pane, click the name of the user whose 

tasks you want to view. Note: The “Tasks” listed first under My Tasks are your 
own. 

 

Tip 

You can also view a shared user calendars and tasks by clicking the ConnectR 
Shared Calendars and ConnectR Shared Tasks folders listed under Outlook’s 
personal mail folders. 

 
 

MANAGING YOUR CONTACTS  

Creating a Contact Manually 

1. In the navigation pane, click . 

2. Click  or press CTRL+N. 
3. On the General tab, enter information about your contact as appropriate. 
 Tips: 

o To enter the contact’s name⎯Either type the name in the text field next 

to the Full Name button or click  and provide the appropriate 
details in the Check Full Name dialog box. 

 
o To enter multiple phone numbers⎯Click the down arrow  beside any of 

the Phone Numbers, choose a phone number type, and then enter the 
number. 

o To enter multiple addresses⎯ Click the down arrow  in the Addresses 
section, choose a type, and then enter the address in the text box. 

o To enter multiple email addresses⎯ Click the down arrow  for the E-
mail field; choose E-mail, E-mail 2, or E-mail 3; and then enter the email 
address. 

4. Optionally, enter additional contact information on the Details tab. 

5. Click . If you want to save your contact and enter another one, 

click . 

Creating a Contact Based on a Received Message 

1. In the navigation pane, click . 
2. Open the message by double-clicking its Subject line in the message list. 
3. In the message header, right-click any email address in the From, To, and Cc 

fields. Then select Add to Outlook Contacts in the resulting menu. 

 
The Contact window opens with the contact’s name and email address already 
entered. 

4. Follow steps 3-5 of Creating a Contact Manually to complete the contact entry. 

In Outlook shared folders are listed in the 
Personal Folders tree view. 

Click the 
name of the 
shared 
user whose 
tasks you 
want to view 
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Creating a Contact Based on Your Company’s Address List 
1. In any of the toolbars (Calendar, Mail, etc.), click the Address Book icon . 
2. In the Show Names from the drop-down list, make sure ConnectR Connector 

is selected. 

 
3. If no names are displayed in the list area, do the following: 
 a. Select Tools > Find. 
 b. On the Search tab of the Find dialog box, enter some search criteria. 

 
 c. Click OK. 

Names in your corporate directory display in the list area. 

4. Single-click a name in the list area, and then click . 
5. Follow steps 3-5 of Creating a Contact Manually to complete the contact entry. 

Viewing Your Contact List 
You can change how your contact list is displayed. 

1. In the navigation pane, click . 
2. Choose the desired view. 

 

Searching for a Contact 

1. In the navigation pane, click . 

2. In the Contacts toolbar, click . 
3. In the Contacts search toolbar, type the contact name or other information (for 

example, company name or title) in the Look for box. 

 

4. Click  or press Enter. 
Contact names that match your search criterion are listed. 

5. To display the contact details, double-click the icon for the desired person. 

Deleting a Contact 
1. In your Contacts list, single-click the person to be deleted. 

2. Click  in the Contacts toolbar. 
 
 
 
 
 
 

MANAGING CALENDARS AS A DELEGATE  
An Outlook user (a delegator) can grant another person (a delegate) access to 
his/her calendar. This arrangement enables the delegate to set up and respond to 
meeting requests on behalf of the delegator. A common scenario involving a 
delegate user is an administrative assistant who has been granted access to his 
manager's calendar and handles meeting requests on her behalf. This section 
covers tasks that a delegate is likely to perform on behalf of a delegator, as well 
as key information that that he/she will need to know to use Outlook with the 
ConnectR add-in.  
 
 

What You Need to Know 

 Outlook does not recognize distribution lists set up by your system 
administrator. In other words, you cannot You cannot use Corporate 
Edition distribution lists set up by your system administrator when 
scheduling meetings in Outlook. As a workaround, you can use Corporate 
Edition and the administrator-set up distribution lists to schedule the 
meeting, and then use Outlook from that point on. 

 Free/busy information is not available for external attendees who are not 
part of your Mirapoint email/calendaring system. 

 Attendee email addresses do not display on the Scheduling tab within 
Outlook’s Meeting window when you first set up an event. They will display 
once the event is saved and sent. 

Viewing Another Person’s Calendar 
What You Need to Know 

To view another person’s calendar, that person must first grant you access 
permissions on the calendar server that allow you to read and modify events. 
See Granting Others Access to Your Calendar.  

1. Launch Microsoft Outlook. 
2. Click Tools > Options. 

  
3. In the Options dialog box, click the ConnectR tab. 
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4. On the ConnectR tab, click . 
The User Settings – ConnectR dialog box displays. 

 
5. In the User Name field, enter the name of another user who also has an 

account on your calendar server. 

6. Ensure that the user name is valid by clicking . 
7. In the Confirm – ConnectR dialog box, click OK. 

 

8. Click  in the User Settings – ConnectR dialog box. 
 The shared user displays displayed in the Users to Synchronize list on the 

ConnectR tab. 

 

 9. Click  in the Options dialog box.  

10. In the navigation pane, click . 
11. In the My Calendars section in the navigation pane, select the checkbox for the 

shared user whose calendar you want to view. Note: The “Calendar” listed 
first under My Calendars is your own. 

 
 The new calendar will appear to the side of any calendar already in the view 

and in a different color. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Select the 
shared user 
whose 
calendar you 
want to view 
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About Private Events 
A private event will display as "Private Appointment" to users viewing and/or 
managing your calendar (as in the case of delegates).  

 
Additionally, the appropriate time slot and day will be viewable; but, all other 
details about the event will be hidden from others. 
 

The way private events “behave” in the Mirapoint-Outlook environment differs 
slightly than in the Microsoft Exchange-Outlook environment. With Exchange, you—
as a delegate—are prevented from moving or modifying the time of a private event 
on a delegator’s calendar. For example, if you tried to drag the private event to a 
different time slot, Outlook would prevent you from selecting and moving the 
event. In the Mirapoint-Outlook environment, you can visually drag a private event 
to a different time slot or drag an event border to modify the time; however, the 
changes will not be saved. After making the modification and clicking anywhere 
within the calendar, the following dialog box will appear: 

 
Click No in the dialog box. (If you click Yes, a copy of the private event will be 
saved locally and appear in your calendar. You will be able to modify this copy; 
but, any changes you make will not be saved to the calendar server. To prevent 
possible confusion, click No in this dialog box.) Regardless of whether you click No 
or Yes, the modifications you attempted to make to the delegator’s private event 
will not be saved. Only the delegator can modify or delete his/her private events. 
To visually restore the private event to its original state, refresh the Outlook 
display (which you can do by clicking the Mail tab and then clicking the Calendar 
tab again). 

 

What You Need to Know 

 Subscribed-to events set up in Corporate Edition do not display in Outlook. 
Solution: Use Outlook to set up all events. 

Scheduling a Meeting on Behalf of Someone Else 
If you’ve been given access to another person’s calendar, you can schedule 
meetings on their behalf. 

1. In the navigation pane, click . 

2. In Outlook toolbar, select the  or  view modes to see detailed 
time increments. 

3. In the My Calendars section in the navigation pane, select the checkbox for the 
user (delegator) who has given you permission to modify his/her calendar. 
Note: The “Calendar” listed first under My Calendars is your own. 

 
 The delegator’s calendar will appear next to any calendar already in the view 

and in a different color. 

4. Double-click the desired time slot within the calendar for which you’re setting 
up a meeting. 

  
The Appointment window displays. 

5. In the Appointment window, enter your meeting details (such as Subject and 
comments). 

 
6. If necessary, use the Meeting start time and Meeting end time drop-down lists 

to fine-tune the meeting time. 

 
7. If appropriate, you can make this meeting private by clicking the Private 

checkbox. To other people viewing the delegator’s and attendees’ calendars, 
the meeting will simply display as a “Private Appointment.” No other details 
besides the date and time will be viewable. 

Important: If you schedule a private meeting for the delegator, you will no 
longer have the ability to view its full details, modify it, or delete it. Only the 
delegator will be able to do so. 

8. Click  (Scheduling tab). 
9. In the All Attendees column on the Scheduling tab, enter an attendee’s user 

name in the next available line. Repeat this step as necessary.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Select the 
shared user 
whose 
calendar you 
want to view 
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10.  Optionally, enter the names of one or more resources. Do this if you want to 

check the availability of a resource such as a conference room and to reserve 
it for your meeting. You can also click  next to the resource name and then 
specify Resource (Room or Equipment) in the drop-down list. 

 
11. Click Tools > Check Names to check the validity and free-busy times of the 

attendees and resources you entered. 

 
The schedule grid will display free/busy times for you and your 
attendees/resources. White time slots signify free time, colored time slots 
mean busy. Adjust the meeting date and times accordingly. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Troubleshooting: Checking for User Names and Free-Busy Information 

Here are some things you can do if Outlook doesn’t provide valid user and 
resource names on the Scheduling tab and fails to display free-busy 
information. 
 If you can’t find other users, it's possible that lookups are using the wrong 

directory service. Check to see which directory service is currently in 
use: 

 1. In Outlook, select Tools > Address Book. 

 2. In the Address Book window, choose Tools > Options. 

 3. On the Addressing tab, do the following: 

o Make sure ConnectR Connector displays in the Show this address 
list first field. If it isn’t, click the down arrow  and choose 
ConnectR Connector from the drop-down list. 

o Make sure ConnectR Connector is listed first in the When sending 
mail, check names using these address lists in the following 
order field. If it isn’t, click ConnectR Connector and click the up 
positional arrow  as appropriate. 

 
 Try the Outlook keyboard shortcut Control-K to force a name lookup and 

redisplay of free/busy data. Outlook uses a cache of users’ free/busy 
times. At startup this cache is empty. When an event’s schedule is 
viewed for the first time, Outlook requests the free/busy information for 
each attendee and adds it to the cache. Users’ free/busy times are then 
fetched from the cache as necessary. After a certain amount of time, the 
cache entries become stale. Pressing Control-K initiates a fresh lookup 
immediately. 

 With the Scheduling tab displayed, you  can do the following to refresh 
free-busy information: Click the Options button and the select Refresh 
Free/Busy on the options menu that displays. 

 
12. Once you’re satisfied with your meeting details and identified your attendees, 

click . 

13. Close the Meeting window with one of the following ways: 
o Choose File > Close. 

 

o Click the Close icon in the top right corner of the Meeting window. 
 

Important 

Don’t leave the Meeting window open. If you do, synchronization problems 
can occur. 

 



August 2008 Copyright © 2008 Mirapoint Software, Inc. All rights reserved. 010-00560 19 of 31 

Scheduling a Recurring Meeting on Behalf of Someone Else 
If you’ve been given access to another person’s calendar, you can schedule 
recurring meetings on their behalf. 

1. In the navigation pane, click . 
2. Click within the calendar for whom you’re setting up a meeting. 
3. Click Actions > New Recurring Meeting. The Outlook Meeting window opens 

with the Appointment Recurrence dialog box in the foreground. 

 
4. In the Appointment Recurrence dialog box, enter the meeting and recurrence 

details (including start and end times) and then click OK. 

5. In the Meeting window, enter your meeting details (such as Subject and 
comments) on the Appointment tab. 

 

6. Click  (Scheduling tab). 
7. In the All Attendees column on the Scheduling tab, enter an attendee’s user 

name in the next available line. Repeat this step as necessary.  

 
8.  Optionally, enter the names of one or more resources. Do this if you want to 

check the availability of a resource such as a conference room and to reserve 
it for your meeting. You can also click  next to the resource name and then 
specify Resource (Room or Equipment) in the drop-down list. 

 
 
 

 

 
9. Click Tools > Check Names to check the validity and free-busy times of the 

attendees and resources you entered. 

 
The schedule grid will display free/busy times for you and your 
attendees/resources. White time slots signify free time, colored time slots 
mean busy. Adjust the meeting date and times accordingly. 

Troubleshooting: Free/Busy Information 

Here are some things you can do if free-busy times aren’t available. 
 If you can’t find other users or perform free/busy lookups, it's possible 

that lookups are using the wrong directory service. Check to see which 
directory service is currently in use: 

 1. In Outlook, select Tools > Address Book. 

 2. In the Address Book window, choose Tools > Options. 

 3. On the Addressing tab, do the following: 

o Make sure ConnectR Connector displays in the Show this 
address list first field. If it isn’t, click the down arrow  and 
choose ConnectR Connector from the drop-down list. 

o Make sure ConnectR Connector is listed first in the When 
sending mail, check names using these address lists in the 
following order field. If it isn’t, click ConnectR Connector and 
click the up positional arrow  as appropriate. 

 
 

 While entering attendee names on the Scheduling tab, try the Outlook 
keyboard shortcut Control-K to force a lookup and redisplay of 
free/busy data. Outlook uses a cache of users’ free/busy times. At 
startup this cache is empty. When an event’s schedule is viewed for the 
first time, Outlook requests the free/busy information for each 
attendee and adds it to the cache. Users’ free/busy times are then 
fetched from the cache as necessary. After a certain amount of time, 
the cache entries become stale. Pressing Control-K initiates a fresh 
lookup immediately. 

10. Once you’re satisfied with your meeting details and identified your attendees, 

click . 
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11. Close the Meeting window in one of the following ways: 
o Choose File > Close. 

 

o Click the Close icon  in the top right corner of the Meeting window. 

Important 

Don’t leave the Meeting window open. Synchronization problems can occur 
if you do. 

Scheduling an All-Day Event on Behalf of Someone Else 
If you’ve been given access to another person’s calendar, you can schedule all-day 
events on their behalf. 

1. In the navigation pane, click . 
2. Click within the calendar for whom you’re setting up a meeting. 
3. Click Actions > New All Day Event. 

 
4. In the Event window, enter your meeting details (such as Subject and 

comments) in the Appointment tab. 

 
5. If necessary, change the event’s Start time and End time by clicking the 

appropriate down arrow and selecting a different day from the calendar. 

 

6. Click  (Scheduling tab). 
7. In the All Attendees column on the Scheduling tab, enter an attendee’s user 

name in the next available line. Repeat this step as necessary.  

 
8.  Optionally, enter the names of one or more resources. Do this if you want to 

check the availability of a resource such as a conference room and to reserve 
it for your meeting. You can also click  next to the resource name and then 
specify Resource (Room or Equipment) in the drop-down list. 

 
9. Click Tools > Check Names to check the validity and free-busy times of the 

attendees and resources you entered. 

 
The schedule grid will display free/busy times for you and your 
attendees/resources. White time slots signify free time, colored time slots 
mean busy. Adjust the meeting date and times accordingly. 

Troubleshooting: Free/Busy Information 

Here are some things you can do if free-busy times aren’t available. 
 If you can’t find other users or perform free/busy lookups, it's possible 

that lookups are using the wrong directory service. Check to see which 
directory service is currently in use: 

 1. In Outlook, select Tools > Address Book. 

 2. In the Address Book window, choose Tools > Options. 

 3. On the Addressing tab, do the following: 

o Make sure ConnectR Connector displays in the Show this 
address list first field. If it isn’t, click the down arrow  and 
choose ConnectR Connector from the drop-down list. 

o Make sure ConnectR Connector is listed first in the When 
sending mail, check names using these address lists in the 
following order field. If it isn’t, click ConnectR Connector and 
click the up positional arrow  as appropriate. 

 
(continued) 
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 While entering attendee names on the Scheduling tab, try the Outlook 
keyboard shortcut Control-K to force a lookup and redisplay of 
free/busy data. Outlook uses a cache of users’ free/busy times. At 
startup this cache is empty. When an event’s schedule is viewed for the 
first time, Outlook requests the free/busy information for each 
attendee and adds it to the cache. Users’ free/busy times are then 
fetched from the cache as necessary. After a certain amount of time, 
the cache entries become stale. Pressing Control-K initiates a fresh 
lookup immediately. 

10. Once you’re satisfied with your meeting details and identified your attendees, 

click . 

11. Close the Meeting window with one of the following ways: 
o Choose File > Close. 

 

o Click the Close icon  in the top right corner of the Meeting window. 

Important 

Don’t leave the Meeting window open. Synchronization problems can occur if 
you do. 

Changing an Appointment, Event or Meeting on Behalf of 
Someone Else 
The procedures in this section are intended for delegates modifying appointments, 
events, or meetings owned by the grantor.  

Important 

As a delegate, you can make changes to events on behalf of attendees even though 
they are not the events’ owners. However those changes that you make on behalf 
of the attendees will not be propagated back to the calendars of the event owner 
and the other attendees upon synchronization. Only the calendar of the person 
making the change will be affected. Additionally, if a person modifies an event 
that he doesn’t own and then the event owner makes a change, the owner’s 
change will overwrite any changes made by the attendee. 
 
 

What You Need to Know 

If you need to change a resource for an existing meeting, you cannot drag and drop 
a calendar item from a resource’s calendar to another resource’s calendar. To 
change a resource for an existing meeting, you need to delete the unwanted 
resource from the Scheduling tab (within the Outlook Meeting window) and then 
enter the new resource. 

Refer to the appropriate procedure listed below that applies to your specific 
situation. scenario. 

 Change options for an item that is not part of series 
 Change options for an entire series 
 Change options for one item that is part of a series 

Changing options for an item that is not part of a series.  
1. In the event owner’s calendar, open the particular appointment, event, or 

meeting by double-clicking the item. 
2. Do any of the following: 

o On the Appointment tab, change the options (subject, time, etc.) as 
necessary. 

o Add new attendees as appropriate, by doing the following: 

a. Click  (Scheduling tab). 
b. In the All Attendees column on the Scheduling tab, enter an attendee’s 

user name in the next available line. Repeat this step as necessary.  

  
c. Optionally, enter the names of one or more resources. Do this if you 

want to check the availability of a resource such as a conference room 
and to reserve it for your meeting. You can also click  next to the 
resource name and then specify Resource (Room or Equipment) in the 
drop-down list. 

  
d. Click Tools > Check Names to check the validity and free-busy times of 

the attendees and resources you entered. 

  
 The schedule grid will display free/busy times for you and your 

attendees/resources. White time slots signify free time, colored time 
slots mean busy. 

 If free-busy times aren’t available, see Troubleshooting: Free-Busy 
Information in the Scheduling a Meeting procedure. 
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o Delete attendees as appropriate by doing the following: 
a. Click the Scheduling tab. 
b. Highlight an attendee. 
c. Press Delete. 

3. Click . 
4. In the Microsoft Outlook dialog box, specify whether you want to send a 

message to the attendees notifying them of the update. 

Changing options for an entire series. 
1. In the event owner’s calendar, open particular appointment, event, or meeting 

by double-clicking the item in your calendar. 

2. Click Open the series and then click OK. 

 
3. Do any of the following: 

o On the Appointment tab, change the options (subject, time, etc.) as 
necessary. 

o Add new attendees as appropriate, by doing the following: 

a. Click  (Scheduling tab). 
b. In the All Attendees column on the Scheduling tab, enter an attendee’s 

user name in the next available line. Repeat this step as necessary.  

  
c. Optionally, enter the names of one or more resources. Do this if you 

want to check the availability of a resource such as a conference room 
and to reserve it for your meeting. You can also click  next to the 
resource name and then specify Resource (Room or Equipment) in the 
drop-down list. 

  
d. Click Tools > Check Names to check the validity and free-busy times of 

the attendees and resources you entered. 

  
 The schedule grid will display free/busy times for you and your 

attendees/resources. White time slots signify free time, colored time 
slots mean busy. 

 If free-busy times aren’t available, see Troubleshooting: Free-Busy 
Information in the Scheduling a Meeting procedure. 

o Delete attendees as appropriate by doing the following: 
a. Click the Scheduling tab. 
b. Highlight an attendee. 
c. Press Delete. 

o Change recurrence options 
a. In the Recurring Appointment window, click Actions > Recurrence. 

  
b. Change the options, such as time, recurrence pattern, or range of 

recurrence, that you want to change. 

  
c. Click OK.  

4. Click . 
5. In the Microsoft Outlook dialog box, specify whether you want to send a 

message to the attendees notifying them of the update. 

Changing options for one item that is part of a series 
1. In the event owner’s calendar, open the particular appointment, event, or 

meeting by double-clicking the item in your calendar. 
2. Click Open this occurrence. 

  
3. Do any of the following: 

o On the Appointment tab, change the options (subject, time, etc.) as 
necessary. 

o Add new attendees as appropriate, by doing the following: 

a. Click  (Scheduling tab). 
b. In the All Attendees column on the Scheduling tab, enter an attendee’s 

user name in the next available line. Repeat this step as necessary.  

  
c. Optionally, enter the names of one or more resources. Do this if you 

want to check the availability of a resource such as a conference room 
and to reserve it for your meeting. You can also click  next to the 
resource name and then specify Resource (Room or Equipment) in the 
drop-down list. 

  
d. Click Tools > Check Names to check the validity and free-busy times of 

the attendees and resources you entered. 
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 The schedule grid will display free/busy times for you and your 

attendees/resources. White time slots signify free time, colored time 
slots mean busy. 

 If free-busy times aren’t available, see Troubleshooting: Free-Busy 
Information in the Scheduling a Meeting procedure. 

o Delete attendees as appropriate by doing the following: 
a. Click the Scheduling tab. 
b. Highlight an attendee. 
c. Press Delete. 

4. Click .  

5. In the Microsoft Outlook dialog box, specify whether you want to send a 
message to the attendees notifying them of the update. 

Important: With each of the procedures listed above, you must click Save and 
Close after you’ve made your modification. Synchronization problems can occur 
if you leave the Meeting window open. 

 

Canceling a Meeting or All-Day Event on Behalf 
of Someone Else 
This procedure applies to delegates canceling meetings or all-day events on behalf 
of the event owner. 
1. In the calendar for whom you’re making the cancellation, double-click the 

meeting/event item. 
2. If applicable, select the Open this occurrence or Open the series option as 

appropriate. Then click OK. 

 
3. Click the Delete button . 
4. In the dialog box, select the appropriate option and then click OK. 

 
5. Click the ConnectR icon  to perform a manual synchronization. 

Replying to a Meeting Request on Behalf of Someone Else 
The steps for performing this task are considerably different than the ones you 
would complete in a Microsoft Outlook-Exchange environment, where delegates 
can gain access to a delegator’s Inbox and respond to meeting requests via mail. In 
the Outlook-ConnectR environment, you—as the delegate—need to respond to 
meeting requests by accessing the delegator’s calendar. 

1. In the navigation pane, click . 
2. Click within the calendar for whom you’re setting up a meeting. 

3. Click the ConnectR icon  to perform a manual synchronization. 
4. Open the meeting request by double-clicking the item in the calendar. If the 

item is a recurring meeting, click the appropriate option (Open the 
occurrence or Open the series) in the Open Recurring Item dialog box. 
The meeting request displays in a separate window. 

 
5. Do one of the following as appropriate: 

o Accept the meeting request: 

a. Click .  
b. Select a response option in the dialog box. 

 
c. Click OK. 

If you selected Edit the response before sending, enter your response 

details in the Accepted window and then click . 
o Decline the meeting request: 

a. Click .  
b. Select a response option in the dialog box. 
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c. Click OK. 
If you selected Edit the response before sending, enter your response 

details in the Declined window and then click . 
o Propose another meeting time: 

a. Click. .  
b. In the Propose New Time dialog box, enter a different time. 

c. Click . 
d In the New Time Proposed window, enter details/comments and then 

click . 

Important 

The event owner and other attendees will receive an email notifying 
them of the new time you’re proposing. However, that new time 
will not be reflected in anyone’s calendar. The event owner must 
agree to the new time and then update the event accordingly. 

 
 

SYNCHRONIZING YOUR DATA  
Synchronization ensures that the Outlook data regarding your calendar events, 
calendar attachments, tasks, and contacts exactly matches the information on the 
calendar server. The first time you synchronize, all data is downloaded and 
synchronized. After that, synchronization downloads only the data that has been 
added or modified for synchronization, speeding up the synchronization process. 

Important: The amount of time it takes to synchronize depends on the amount of 
data being synchronized. 
 
ConnectR examines the changes that have occurred to an item since the last 
synchronization. If a change has been made only to the item in the calendar 
server, the data in the calendar server overwrites the older information in the 
matching Outlook item during the next synchronization. If the data in Outlook has 
changed since the last synchronization, then the data in Outlook overwrites only 
the older information in the matching calendar server item during the next 
synchronization. If no changes have been made in either the calendar server or 
Outlook, the item is not touched during the next synchronization. 
 
A conflict occurs when the same item has been changed in both the calendar 
server and Outlook since the last successful synchronization. (Note: Scheduling 
multiple events for the same time frame does not cause a synchronization conflict. 
However, Outlook alerts you when you are in the process of setting up a 
meeting/appointment at the same time as an existing event.)  
 
Conflicts are automatically resolved in the background based on the importance of 
data changes. For example, changes to the start time, end time and recurrence of 
an event are considered to be major changes and are used to decide the winner of 
a conflict (that is, which information to keep). A conflict resolution dialog box will 
appear only if ConnectR detects major changes to the event both on the server 
and in Outlook.  

Reporting Problems  
ConnectR creates a ConnectR Sync Issues folder within your Outlook Personal 
Folders. In turn, ConnectR Sync Issues contains three sub-folders: 
 Conflicts—Contains information about the items that caused a conflict during 

synchronization. 
 Local Failures—Contains information about items that failed to update within 

Outlook. 
 Server Failures—Contains information about items that failed to update on the 

calendar server. 
Each item includes the log files associated with the particular sync problem 
encountered. 
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When a synchronization problem occurs, an informational message pops up from 
the onscreen system tray. To report the problem to your system administrator, do 
the following: 
1. Note the type of error (conflict, local failure, server failure) detailed in the 

informational pop-up message. 
2. In Outlook, navigate to the appropriate ConnectR Sync Issues subfolder. 
3. Within the subfolder, click the appropriate item. 

The Outlook message window displays. 
4. In the To line, enter the email address of your system administrator. 
5. Click Send. 

Synchronizing Manually 
The ConnectR add-in automatically synchronizes your data in the background 
based on the Background Synchronization interval. However, you can manually 
initiate synchronization at any time by selecting Tools > Synchronize from the 
Outlook Toolbar. 

 

What Data is Synchronized? 
ConnectR synchronizes your calendar, task, and contact items. However, some 
fields/properties have slightly different names in the calendar server and Outlook. 
(For example, the name of an event on the calendar server is called Title, while 
the Outlook client calls it Subject.) In addition, not all fields are supported by 
both. Fields that are not supported by both are preserved and unchanged. 
This section lists fields that ConnectR synchronizes. 
 
Calendar Events 
Outlook ConnectR synchronizes the new, modified, and deleted calendar events 
between your calendar server and your Outlook client. Synchronized fields are: 
 Title/subject 
 Description 
 Start date and time 
 End date, time, and duration 
 Location 
 E-mail/pager reminder 
 Meeting attendees 
 External meeting attendees (people who don't have calendar server accounts) 
 Resources, such as conference rooms or equipment (treated as attendees in 

Outlook) 
 All Day event flag 
 Recurring events 
 Priority 
 Privacy event flag 
 Event attachments (added to the event description in Outlook) 

 
About Event Location Synchronization 
You can enter event locations in the calendar server and in Outlook. The locations 
on the calendar server are stored and have a schedule of their own that is queried 
for Free/Busy information when an event is created. When creating an event 
location in the calendar server, it is synchronized to your Outlook calendar 
correctly. If you add an event location in Outlook that the calendar server 
recognizes as a known resource, it is also synchronized correctly.  
Note that Outlook allows you to enter an arbitrary location for an event. For 
example, suppose you want to schedule an off-site meeting at your house. Outlook 
says that this is not a problem. However, chances are that the calendar server 
does not recognize your house is a resource, and cannot query Free/Busy status. 
During its synchronization, these arbitrary event locations are preserved by the 
calendar server and propagated to all event attendees. 
 
 
 
 
 
 
 
 
 

 
Contacts 
ConnectR synchronizes the following Address Book/Contacts properties: 
 Full Name 
 Last Name 
 First Name 
 Category 
 Company Name 
 Email Address 
 Street Address 
 City 
 State 
 Zip 
 Country 
 Work Phone 
 Work Fax 
 Mobile / Cellular Phone 
 Nickname 
 Department 
 Home Phone 
 Job Title 
 Pager 
 URL 
 Birthday 
 Anniversary 

 
Tasks 
ConnectR synchronizes the following Tasks/To-do items properties: 
 Title/subject 
 Description 
 Due date 
 Completion status 
 Completion date and time 
 Priority 

Note: Recurring tasks/to-do items are not supported. 
 
Updating the ConnectR Add-in 
If a new version of Outlook ConnectR becomes available, an alert will pop up 
automatically while you’re in Outlook and ask whether you would like to update 
ConnectR. New versions of Outlook ConnectR may include enhancements, new 
features, and product bug fixes. Read any release notes and Readme files available 
for information on the new version of Outlook ConnectR. 
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Synchronizing Your Calendar From Scratch 
Important: Do not complete this procedure unless you are directed to do so by 
your system administrator. 
 
ConnectR provides a "clean sync" feature that lets you synchronize your calendar 
data from scratch. Occasionally, calendar data within Microsoft Outlook and on the 
Mirapoint server can get out of sync. Problems such as duplicated events can 
result. This feature lets you erase all your calendar data from Outlook and 
resynchronize with the current calendar data on the Mirapoint server. You can also 
perform a clean sync the other way, where you replace the Mirapoint server data 
with your Outlook information. Additionally, you can do a clean sync in either 
direction for any of your shared calendars. Because of the possibility that you 
could delete calendar events accidentally, you should not run a clean sync unless 
guided by your system administrator. 
 
Note: Only calendar data is affected by a clean sync; contact and task information 
is not. 
 
To synchronize your calendar from scratch: 
1. From the Outlook toolbar, choose Tools > Clean Synchronize using ConnectR. 

 
2. In the Clean Synchronize using ConnectR dialog box, select one of the following 

sync directions: 
o Server to Outlook—Your Outlook events will be deleted and replaced with 

the current calendar information on the Mirapoint server. 
o Outlook to Server—The calendar data on the Mirapoint server will be 

deleted and replaced with the current calendar information in Outlook. 

   
3. If you want to synchronize your shared calendars from scratch, click the 

Synchronize shared calendar option. Otherwise, keep the checkbox de-
selected (unchecked). 

4. Click . 
5. In the warning dialog box, click Yes to proceed with the clean sync. 
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BEST PRACTICES 
This section outlines best practices that people should follow when using Mirapoint 
calendar products. 
 Syncing before updating: Before you make any updates to an existing event on 

your Outlook calendar, you should synchronize (using the Mirapoint ConnectR 
add-in). This way, if any event has changed on the server, those changes will 
be downloaded to Outlook before you update that event. This practice also 
eliminates the need to “Favor Outlook” when resolving conflicts. 

 Use calendar sharing for individual users: When users need to share calendars 
with each other, use the calendar-sharing capabilities provided by ConnectR 
and not WebCal. Further, do not use the calendar-publishing capabilities in 
WebCal when sharing calendars among regular users. 

 Use calendar sharing or calendar publishing for groups: For a common 
calendar of events (for example, a group calendar for the marketing 
department), create a dummy user and create events on the dummy user’s 
calendar. For example, you can create a dummy user called “Marketing” and 
create common events for the marketing group in the “Marketing” calendar. 
You’ll have to turn on the calendar-publishing option for the dummy user. 
Other users can then “subscribe” to the “Marketing” calendar and see all 
common marketing events on their calendars. 

 Limited use of “shared write” access: When users need to share calendars 
with others, they should─whenever possible─only give “read” access to other 
users. Provide “Write” access to others only when necessary. This practice 
prevents random users from writing to a user’s calendar. 

 Delegated/Shared Calendaring 
o Oftentimes a person may delegate his calendar to an administrative 

assistant. In such cases, a user should delegate his/her calendar to just one 
person (rather than multiple people) whenever possible. This prevents any 
confusion resulting from multiple people writing to the same person’s 
calendar. 

o If a user needs to delegate his/her calendar to multiple people, only the 
primary delegate (such as the primary administrative assistant) should be 
given write access. All other delegates/administrative assistants should be 
given read access. This minimizes confusion caused by multiple people 
writing to the same person’s calendar. 

o If a user needs to delegate his calendar to multiple people who all need to 
write to their manager’s calendar, only the primary delegate (such as the 
primary administrative assistant) should use ConnectR. Other delegates 
should use WebCal to write to their manager’s calendar (instead of using 
Outlook and ConnectR). This practice prevents problems created when 
multiple people write to the same calendar and sync at different times. 

o If a delegate (that is, an administrative assistant) only needs read access to 
his/her manager’s calendar from within ConnectR (for example, to be able 
to print calendars using Outlook, etc.), the delegate can use a one-way 
“Server to Outlook” sync. This way prevents the delegate from making any 
inadvertent changes in the manager’s calendar. 

 Time Zone Settings: Make sure that the time-zone settings are set properly on 
your client and server. WebCal users can set their time-zone preference on the 
“Options” page. ConnectR users on PC’s should set their time-zone information 
by clicking Start > Control Panel > Date and Time. Users who use ConnectR 
and WebCal should make sure that the same time zone is used in both 
applications. 

 Use the latest software: Unless otherwise advised, use the latest version of 
the Mirapoint MOS (Messaging Operating System), ConnectR, and Outlook 
available.  

What You Need to Know 

If a WebCal user subscribes to a calendar that contains events that are already 
included in the user’s calendar, WebCal will display two entries for the same 
event. This is the intended behavior. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

GLOSSARY  
 Appointments/Meetings/Events 

o Appointments⎯An appointment is an activity that you schedule in your 
calendar that does not involve inviting other people or reserving resources. 

o Meetings⎯A meeting is an appointment you invite people to or reserve 
resources for. 

o Events⎯An event is an activity that lasts 24 hours or longer. Examples of 
an event include a trade show, the Olympics, a vacation, or a seminar. 
Usually, an event occurs once and can last for one day or several days, but 
an annual event, such as a birthday or anniversary, occurs yearly on a 
specific date. Events and annual events do not occupy blocks of time in 
your calendar; instead, they appear in banners. (A banner is an event or 
holiday name that appears at the top of the dates you specify in your 
calendar.)  

 Delegate⎯A person who has been delegated access to someone else’s 
calendar, Inbox, or other folders. For example, a grantor gives another person  
(the delegate) access to his calendar so that the delegate can schedule 
meetings on his behalf. 

 Distribution list⎯A group of mail recipients that is addressed as a single 
recipient. They’re to send email to groups of people without having to enter 
each recipient's individual address. 

 Grantor⎯A person gives another person (a delegate) access to his/her 
calendar. A common scenario is an executive (grantor) who gives an 
administrative assistant (delegate) access so to her calendar so that the 
administrative assistant can manage her calendar. 

 Free/busy information⎯Times when users are free or busy based on the items 
scheduled in their calendars. Free/busy times are indicated in a schedule grid 
by multiple colors and patterns. Such information is critical to scheduling 
meetings when attendees are available. 

 Publish—Mark a calendar as public so that other users can subscribe to it. Only 
appropriate for lists of public events or similar common data. In the ConnectR-
Outlook environment, publishing is configured via WebMail/WebCal. 

 Share—You grant another user, or possibly all users, read and/or write access 
to your calendar. In the ConnectR-Outlook environment, sharing is configured 
via WebMail/WebCal. 

 Subscribe—Merge events from a public calendar, such as a list of  
holidays or sports events, into your own. In the ConnectR-Outlook 
environment, subscribing is configured via WebMail/WebCal. 
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APPENDIX A⎯RE-ENABLING THE FIND PEOPLE 
FEATURE 
In the event that the ConnectR Connector LDAP entry was deleted after Outlook 
ConnectR was installed, you can manually enable the Find People feature in 
Outlook 2003. (The ConnectR Connector LDAP entry is set up and the Find People 
feature is enabled automatically during a successful ConnectR installation.) 
 
To enable the Find People feature, do the following: 
1. In Outlook, select Tools > E-mail accounts. 

 
2. Select Add a new directory or address book and then click Next. 

 
3. Select Internet Directory Service (LDAP) and then click Next. 

 

4. In the Server Name field, enter 127.0.0.1 and then click . 

 
5. In the Add E-mail Account dialog box, click OK. 

 
6. On the Connection tab, do the following: 
 a. In the Display Name field, enter ConnectR Connector. 
 b. In the Port field, enter 25300. 
 c. Click the Search tab. 

 
7. On the Search tab, enter dc=my-domain,dc=com in the Search base text 

field. Then click OK. 

 
8. In the Directory Service (LDAP) Settings screen, click Next. 
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9. Click Finish. 

 
10. In Outlook, select Tools > Address Book. 

 
11. In the Address Book window, choose Tools > Options. 

 

12. On the Addressing tab, do the following: 
o Make sure ConnectR Connector displays in the Show this address list first 

field. If it isn’t, click the down arrow  and choose ConnectR Connector 
from the drop-down list. 

o Make sure ConnectR Connector is listed first in the When sending mail, 
check names using these address lists in the following order field. If it 
isn’t, click ConnectR Connector and click the up positional arrow  as 
appropriate. 

 

13. Click . 
14. Close the Address Book window. 
15. Restart Outlook. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



August 2008 Copyright © 2008 Mirapoint Software, Inc. All rights reserved. 010-00560 30 of 31 

APPENDIX B⎯FREQUENTLY ASKED QUESTIONS  
Q:  Why am I getting an XML parsing error when trying to synchronize my 

Contacts? 
 
A:  The most common reason for this error is due to the system not having all of 

the Windows Updates installed.  
------------------------- 

 
Q:  When I synchronize from the server to Outlook, some of the events are showing 

up as “subscribed from xxxxx calendar” and are listed as READ-ONLY. Why 
does this happen? 

 
A:  This message is for events that have been synchronized from any calendars that 

are subscribed on the calendar server. Outlook does not understand the 
functionality of subscribing to another calendar. To bridge this gap between 
the server and Outlook, all events from a subscribed calendar are marked with 
the message. 

------------------------- 
 
Q:  I changed an event time on the calendar server and synchronized to Outlook. 

Why didn’t I see Outlook display the new time? 
 
A:  The Outlook calendar needs to be refreshed. Click on a different Outlook 

shortcut and then click back to the calendar view to refresh the display.  
------------------------- 

 
Q:  I can’t install ConnectR. Does ActiveSync have anything to do with my inability 

to install ConnectR? 
 
A:  It could. ActiveSync makes Outlook appear as if it is perpetually open. If you 

turn off your PocketPC, ActiveSync will go dormantthus allowing you to install 
ConnectR. Also, make sure you do not have a scheduled or timed 
synchronization, as this would enable Outlook, possibly in the middle of the 
installation. 

------------------------- 
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