Posted by Ondrej Vanek, Last modified by Ondrej Vanek on 11 December 2015 08:34 AM
Regarding the OpenSSL vulnerability issues covered by Security Alert (A15-06-04) please upgrade openssl libraries in your system. In order to that follow the procedure described further below.
OpenSSL versions prior to 0.9.8zg, 1.0.0s, 1.0.1n or 1.0.2b
All current versions of IceWarp Server are using affected versions of OpenSSL libraries.
IceWarp Server versions 10.0.5-10.4.1 are using 0.9.8x product version of OpenSSL
IceWarp Server versions 10.4.2-11.0.0 build 2 are using 1.0.0x product version of OpenSSL
IceWarp Server versions 11.0.0 build 3 and later are using 1.0.1x product version of OpenSSL.
a) IceWarp Server 32 bit version
Feel free to update to the latest OpenSSL libraries of the same product version.
b) IceWarp Server 64 bit version
1) update your operating system